programaEepromEsquemasEntrar
www.eletronicashow.com
Fórum Inicial Fórum Inicial > Forum geral de reparação eletrônica Tv,Som,Dvd,etc > Poste sua dúvida sobre defeitos,modo serviço,componentes....
  Novas Mensagens Novas Mensagens RSS Feed - Monitor LCD AOC apagando as lâmpadas
  FAQ FAQ  Pesquisar no Fórum   Registrar Registrar  Entrar Entrar

Bem vindo ao site,aqui você encontra esquemas,arquivos eeprom,dicas técnicas,siga.

Tópico FechadoMonitor LCD AOC apagando as lâmpadas

 Responder Responder
Autor
Mensagem
  Tópico Pesquisar Tópico Pesquisar  Opções do Tópico Opções do Tópico
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Tópico: Monitor LCD AOC apagando as lâmpadas
    Postado: 16 Setembro 2009 as 16:18
Um monitor LCD da AOC modelo TFT17W80PSA que funciona alguns minutos e apaga as lâmpadas.
Analizando o circuito, notei que a tensão que "liga" o reator, vinda da placa de processamento, quando as lâmpadas estão acesas fica em torno de 3 volts. Quando dá o defeito cai para 1,4 volts.
Desliguei o fio que vem da placa dos processadores e coloquei 3 diodos em série do +5V para  a linha ON/OFF afim de manter a tensão para ligar o inversor. Ficou várias horas ligado e não deu defeito, nem aquecimento de algum componente no inversor.
Não achei esquema. Alguma dica?
Voltar ao Topo
Jony Ver Drop Down
Técnico
Técnico


Cadastrado em: 15 Maio 2009
Status: Desconectado
Pontos: 67
Link direto para este Post Postado: 17 Setembro 2009 as 08:08
da uma verificada nos capacitores de filtragem.
Voltar ao Topo
Jony Ver Drop Down
Técnico
Técnico


Cadastrado em: 15 Maio 2009
Status: Desconectado
Pontos: 67
Link direto para este Post Postado: 17 Setembro 2009 as 08:12
de uma olhada aqui para ver se tem algum parecido http://search.4shared.com/network/search.jsp?sortType=1&sortOrder=1&sortmode=2&searchName=lcd+aoc&searchmode=2&searchName=lcd+aoc&searchDescription=&searchExtention=&sizeCriteria=atleast&sizevalue=10&start=0
Voltar ao Topo
EMiel Ver Drop Down
Técnico
Técnico


Cadastrado em: 02 Setembro 2009
Localização: Canoinhas/SC
Status: Desconectado
Pontos: 297
Link direto para este Post Postado: 23 Setembro 2009 as 17:47
Troquei todos os capacitores de filtro da fonte e funcionou. No capacímetro não demonstrou defeito em nenhum deles, todos dentro da tolerância.Obrigado pela dica. Dou o caso como resolvido.Clap
Voltar ao Topo
 Responder Responder
  Compartilhar Tópico   

Ir para o Fórum Permissões do Fórum Ver Drop Down

Forum Software by Web Wiz Forums® version 10.15
Copyright ©2001-2013 Web Wiz Ltd.

Esta página foi carregada em 0.141 segundos.